<!DOCTYPE html>   
<html lang="en-US">

	<head>
		<meta charset = "UTF-8" /><script type="text/javascript">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</script>
		<meta name="viewport" content="initial-scale=1.0,width=device-width,minimum-scale=1.0,maximum-scale=5.0" />
		<title>Top 10 Richest Poker Players On Earth Right Now</title>

<meta name="description" content="How much are the richest poker players on earth worth right now? We go over their careers and how these gamblers ended up becoming so wealthy both through poker winnings as well as any other business ventures they have." /><meta name="google-site-verification" content="Mbac5up0vBX5xSE4g4-qKbAbeD8b5i_vSYlDSA3URsM" />
<meta name='dailymotion-domain-verification' content='dmpoanodfmqwmgsmf' />

<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="18A4633A49B08F405A290BE09BD67B47" />
<meta property="fb:app_id" content="1009246519154050"/>
<meta name="keywords" content="Net Worth,Net Worth,Most Popular,Richest,sidebar,Top 10" />
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="COED"/>
<meta property="og:locale" content="en_US"/>
<meta name="news_keywords" content="Net Worth,Net Worth,Most Popular,Richest,sidebar,Top 10" />
<meta property="og:title" content="Top 10 Richest Poker Players On Earth Right Now"/>
<meta property="og:description" content="How much are the richest poker players on earth worth right now? We go over their careers and how these gamblers ended up becoming so wealthy both through poker winnings as well as any other business ventures they have."/>
<meta property="og:url" content="https://coed.com/2018/07/20/richest-poker-players-on-earth/"/>
<meta property="article:published_time" content="2018-07-20T15:00:17-04:00" />
<meta property="article:modified_time" content="2020-02-19T11:25:06-05:00" />
<meta property="article:publisher" content="https://www.facebook.com/COEDMagazine" />
<link rel="image_src" href="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_242602633.jpg" />
<meta property="og:image" content="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_242602633.jpg" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@COED" />
<meta name="twitter:title" content="Top 10 Richest Poker Players On Earth Right Now" />
<meta name="twitter:image" content="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_242602633.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://coed.com/_static/??-eJyNkN0KwjAMhV/IGsYU5oX4KNK1Yatrm9KkyN5eqxN/L7wJSTjfOSRwTspQFIwCoajky+AiwwklaTNBIFs8MmT0WtCqRCwf09owr+DFRkYMV8QQ2oDW6SFTScAye/xX62RZ3srxnXXR+GKrgBmsY4Hek5mUd33WeV6SgotfaY/rDPkSouKRshiqVpoZ5e743H7xPx5UiaWv8kPYN9uu3bS7tuku7u6DaA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var cmg_load_params = {"cmgGAID":"UA-563960-2","cmgSite":"coed","cmgFonts":"Work+Sans:300,400","postId":"1146766","cats":"Net Worth","tags":"Most Popular,Richest,sidebar,Top 10","pageType":"single_post","taxTitle":"","postAuthor":"Nate Walsky","cmgPreBidJSON":"{\"prebid_partners\":[{\"partner_id\":\"sovrn\",\"placements\":{\"cmg-box-atf\":\"330303\",\"cmg-lb-atf\":\"330305\",\"cmg-box-content\":\"330313\",\"cmg-box-gal\":\"330314\",\"cmg-lb-gal\":\"330315\",\"cmg-mob-gal\":\"330316\"}},{\"partner_id\":\"openx\",\"placements\":{\"cmg-box-atf\":\"538526090\",\"cmg-lb-atf\":\"538526088\",\"cmg-box-content\":\"538526083\",\"cmg-box-gal\":\"538526081\",\"cmg-lb-gal\":\"538526089\",\"cmg-mob-gal\":\"538526085\"}},{\"partner_id\":\"appnexus\",\"placements\":{\"cmg-box-atf\":\"7058441\",\"cmg-lb-atf\":\"7058481\",\"cmg-box-content\":\"7058489\",\"cmg-box-gal\":\"7058487\",\"cmg-lb-gal\":\"7058488\",\"cmg-mob-gal\":\"7058500\"}},{\"partner_id\":\"smartadserver\",\"placements\":{\"cmg-box-atf\":\"1007550\",\"cmg-lb-atf\":\"1007506\",\"cmg-box-content\":\"1007422\",\"cmg-box-gal\":\"1007550\",\"cmg-lb-gal\":\"1007506\",\"cmg-mob-gal\":\"937813\"},\"site_id\":\"236849\",\"format_id\":{\"cmg-box-atf\":\"68730\",\"cmg-lb-atf\":\"68731\",\"cmg-box-content\":\"68730\",\"cmg-box-gal\":\"68730\",\"cmg-lb-gal\":\"68731\",\"cmg-mob-gal\":\"66883\"}},{\"partner_id\":\"rubicon\",\"placements\":{\"cmg-box-atf\":\"421898\",\"cmg-lb-atf\":\"421898\",\"cmg-box-content\":\"422188\",\"cmg-box-gal\":\"422190\",\"cmg-lb-gal\":\"422190\",\"cmg-mob-gal\":\"422070\"},\"site_id\":\"89612\",\"floor\":\"0.01\",\"sizes\":{\"cmg-box-atf\":\"15\",\"cmg-lb-atf\":\"2\",\"cmg-box-content\":\"15\",\"cmg-box-gal\":\"15\",\"cmg-lb-gal\":\"2\",\"cmg-mob-gal\":\"43\"}},{\"partner_id\":\"33across\",\"placements\":{\"cmg-box-atf\":\"cgrnA-uaOr6A54aKkv7mNO\",\"cmg-lb-atf\":\"cPJvlGuaOr6ykkaKlId8sQ\",\"cmg-box-content\":\"cnOD7auaOr6B4waKkGJozW\",\"cmg-box-gal\":\"b9geycuaOr6B4waKkGJozW\",\"cmg-lb-gal\":\"cI6CMGuaOr6A54aKkv7mNO\",\"cmg-mob-gal\":\"cZlrjkuaOr6ykkaKlId8sQ\"}}]}","amazonHB":"1","prebidHB":"1","dfpPID":"\/9590877\/COED","skipsAds":"888929,1208727","rtkHB":"1","rtkUnits":{"cmg-box-atf":"RTK_IGH2","cmg-lb-gal":"RTK_kHBK","cmg-lb-atf":"RTK_MYjv","cmg-box-gal":"RTK_sqE6","cmg-box-content":"RTK_FmQ1","cmg-mob-gal":"RTK_0Dwk"},"rtkDTID":"Eest","rtkMOBID":"xeT7","cmgSSC":"1"};
</script>
<script type='text/javascript' src='https://coed.com/_static/??-eJx9jlkKQjEMRTdkX3Aovh9xKVKb8EztZJsg7t4K+iGIELgEzh3gXg1nHxWpQxh3U2qPt0yhr+AfYBIvzQlNifMH9iULZYGkpkZdOA8PSXX+CqcRBGfliNAoDh+aWrr07+9XmFwojX5fCBMhu6UVra85sTgc8DEd1nbe2s1ub+fwBK2nTt0='></script>
<link rel='https://api.w.org/' href='https://coed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coed.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coed.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://coed.com/2018/07/20/richest-poker-players-on-earth/" />
<link rel='shortlink' href='https://coed.com/?p=1146766' />
<link rel="alternate" type="application/json+oembed" href="https://coed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoed.com%2F2018%2F07%2F20%2Frichest-poker-players-on-earth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoed.com%2F2018%2F07%2F20%2Frichest-poker-players-on-earth%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="application/ld+json">{"@context": "https://schema.org","@type": "Organization","@id": "https://coed.com/#organization","name": "COED","alternateName": "COED Magazine","url": "https://coed.com","logo": "https://coed.com/wp-content/themes/coedmediagroup/sites/coed/images/site_logo.png","sameAs": ["https://www.facebook.com/COEDMagazine","https://twitter.com/coed","https://www.instagram.com/COED/","https://en.wikipedia.org/wiki/COED_(website)","https://www.wikidata.org/wiki/Q22907330","https://www.crunchbase.com/organization/coed-magazine"]}</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://coed.com/2018/07/20/richest-poker-players-on-earth/amp/"><link rel="icon" href="https://coed.com/wp-content/uploads/sites/7/2019/11/cropped-favicon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://coed.com/wp-content/uploads/sites/7/2019/11/cropped-favicon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coed.com/wp-content/uploads/sites/7/2019/11/cropped-favicon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://coed.com/wp-content/uploads/sites/7/2019/11/cropped-favicon1.png?w=270" />
	

	</head>
	<body class="post-template-default single single-post postid-1146766 single-format-standard custom-background">
		
		<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<!--search-->
<symbol id="cmg_search" viewBox="0 0 1024 1024"><path class="path1" d="M966.070 981.101l-304.302-331.965c68.573-71.754 106.232-165.549 106.232-265.136 0-102.57-39.942-199-112.47-271.53s-168.96-112.47-271.53-112.47-199 39.942-271.53 112.47-112.47 168.96-112.47 271.53 39.942 199.002 112.47 271.53 168.96 112.47 271.53 112.47c88.362 0 172.152-29.667 240.043-84.248l304.285 331.947c5.050 5.507 11.954 8.301 18.878 8.301 6.179 0 12.378-2.226 17.293-6.728 10.421-9.555 11.126-25.749 1.571-36.171zM51.2 384c0-183.506 149.294-332.8 332.8-332.8s332.8 149.294 332.8 332.8-149.294 332.8-332.8 332.8-332.8-149.294-332.8-332.8z"></path></symbol>
<!--close-->
<symbol id="cmg_close" viewBox="0 0 25 32"><path class="path1" d="M23.179 23.607q0 0.714-0.5 1.214l-2.429 2.429q-0.5 0.5-1.214 0.5t-1.214-0.5l-5.25-5.25-5.25 5.25q-0.5 0.5-1.214 0.5t-1.214-0.5l-2.429-2.429q-0.5-0.5-0.5-1.214t0.5-1.214l5.25-5.25-5.25-5.25q-0.5-0.5-0.5-1.214t0.5-1.214l2.429-2.429q0.5-0.5 1.214-0.5t1.214 0.5l5.25 5.25 5.25-5.25q0.5-0.5 1.214-0.5t1.214 0.5l2.429 2.429q0.5 0.5 0.5 1.214t-0.5 1.214l-5.25 5.25 5.25 5.25q0.5 0.5 0.5 1.214z"></path></symbol>
<!--camera-->
<symbol id="cmg_camera" viewBox="0 0 34 32"><path class="path1" d="M17.143 12q2.125 0 3.634 1.509t1.509 3.634-1.509 3.634-3.634 1.509-3.634-1.509-1.509-3.634 1.509-3.634 3.634-1.509zM29.714 4.571q1.893 0 3.232 1.339t1.339 3.232v16q0 1.893-1.339 3.232t-3.232 1.339h-25.143q-1.893 0-3.232-1.339t-1.339-3.232v-16q0-1.893 1.339-3.232t3.232-1.339h4l0.911-2.429q0.339-0.875 1.241-1.509t1.848-0.634h9.143q0.946 0 1.848 0.634t1.241 1.509l0.911 2.429h4zM17.143 25.143q3.304 0 5.652-2.348t2.348-5.652-2.348-5.652-5.652-2.348-5.652 2.348-2.348 5.652 2.348 5.652 5.652 2.348z"></path></symbol>
<!--comment-->
<symbol id="cmg_sms_path" viewBox="0 0 32 32"><path class="path1" d="M32 16q0 3.107-2.143 5.741t-5.821 4.161-8.036 1.527q-1.25 0-2.589-0.143-3.536 3.125-8.214 4.321-0.875 0.25-2.036 0.393-0.304 0.036-0.545-0.161t-0.313-0.518v-0.018q-0.054-0.071-0.009-0.214t0.036-0.179 0.080-0.17l0.107-0.161t0.125-0.152 0.143-0.161q0.125-0.143 0.554-0.616t0.616-0.679 0.554-0.705 0.58-0.911 0.482-1.054 0.464-1.357q-2.804-1.589-4.42-3.929t-1.616-5.018q0-2.321 1.268-4.438t3.411-3.652 5.107-2.438 6.214-0.902q4.357 0 8.036 1.527t5.821 4.161 2.143 5.741z"></path></symbol>
<!--twitter-square-->
<symbol id="cmg_twitter" viewBox="0 0 27 32"><path class="path1" d="M22.857 10.893q-1 0.446-2.161 0.607 1.214-0.714 1.661-2.089-1.161 0.679-2.393 0.911-1.089-1.179-2.732-1.179-1.554 0-2.652 1.098t-1.098 2.652q0 0.518 0.089 0.857-2.304-0.125-4.321-1.161t-3.429-2.768q-0.518 0.893-0.518 1.893 0 2.036 1.625 3.125-0.839-0.018-1.786-0.464v0.036q0 1.339 0.893 2.384t2.196 1.295q-0.518 0.143-0.911 0.143-0.232 0-0.696-0.071 0.375 1.125 1.33 1.857t2.17 0.75q-2.071 1.607-4.661 1.607-0.464 0-0.893-0.054 2.643 1.679 5.75 1.679 2 0 3.75-0.634t3-1.696 2.152-2.446 1.339-2.893 0.438-3.009q0-0.321-0.018-0.482 1.125-0.804 1.875-1.946zM27.429 7.429v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143q2.125 0 3.634 1.509t1.509 3.634z"></path></symbol>
<!--facebook-square-->
<symbol id="cmg_facebook" viewBox="0 0 27 32"><path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-3.357v-10.625h3.554l0.536-4.143h-4.089v-2.643q0-1 0.42-1.5t1.634-0.5l2.179-0.018v-3.696q-1.125-0.161-3.179-0.161-2.429 0-3.884 1.429t-1.455 4.036v3.054h-3.571v4.143h3.571v10.625h-9.5q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143z"></path></symbol>
<!--twitter-->
<symbol id="cmg_twitter_path" viewBox="0 0 30 32"><path class="path1" d="M28.929 7.286q-1.196 1.75-2.893 2.982 0.018 0.25 0.018 0.75 0 2.321-0.679 4.634t-2.063 4.437-3.295 3.759-4.607 2.607-5.768 0.973q-4.839 0-8.857-2.589 0.625 0.071 1.393 0.071 4.018 0 7.161-2.464-1.875-0.036-3.357-1.152t-2.036-2.848q0.589 0.089 1.089 0.089 0.768 0 1.518-0.196-2-0.411-3.313-1.991t-1.313-3.67v-0.071q1.214 0.679 2.607 0.732-1.179-0.786-1.875-2.054t-0.696-2.75q0-1.571 0.786-2.911 2.161 2.661 5.259 4.259t6.634 1.777q-0.143-0.679-0.143-1.321 0-2.393 1.688-4.080t4.080-1.688q2.5 0 4.214 1.821 1.946-0.375 3.661-1.393-0.661 2.054-2.536 3.179 1.661-0.179 3.321-0.893z"></path></symbol>
<!--facebook-->
<symbol id="cmg_facebook_path" viewBox="0 0 19 32">
<path class="path1" d="M17.125 0.214v4.714h-2.804q-1.536 0-2.071 0.643t-0.536 1.929v3.375h5.232l-0.696 5.286h-4.536v13.554h-5.464v-13.554h-4.554v-5.286h4.554v-3.893q0-3.321 1.857-5.152t4.946-1.83q2.625 0 4.071 0.214z"></path></symbol>
<!--bars-->
<symbol id="cmg_bars" viewBox="0 0 1024 1024"><path class="path1" d="M896 307.2h-768c-14.138 0-25.6-11.462-25.6-25.6s11.462-25.6 25.6-25.6h768c14.139 0 25.6 11.462 25.6 25.6s-11.461 25.6-25.6 25.6z"></path><path class="path2" d="M896 563.2h-768c-14.138 0-25.6-11.461-25.6-25.6s11.462-25.6 25.6-25.6h768c14.139 0 25.6 11.461 25.6 25.6s-11.461 25.6-25.6 25.6z"></path><path class="path3" d="M896 819.2h-768c-14.138 0-25.6-11.461-25.6-25.6s11.462-25.6 25.6-25.6h768c14.139 0 25.6 11.461 25.6 25.6s-11.461 25.6-25.6 25.6z"></path></symbol>
<!--pinterest-square-->
<symbol id="cmg_pin" viewBox="0 0 27 32"><path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-12.946q1.518-2.179 1.929-3.75 0.161-0.607 0.946-3.732 0.375 0.696 1.313 1.196t2.009 0.5q3.232 0 5.277-2.634t2.045-6.67q0-1.5-0.625-2.902t-1.723-2.482-2.723-1.732-3.518-0.652q-1.857 0-3.473 0.509t-2.732 1.366-1.92 1.955-1.188 2.286-0.384 2.366q0 1.821 0.705 3.214t2.080 1.964q0.232 0.089 0.42 0t0.259-0.339q0.179-0.786 0.268-1.089 0.107-0.411-0.196-0.75-0.893-1.107-0.893-2.679 0-2.679 1.848-4.58t4.83-1.902q2.661 0 4.152 1.446t1.491 3.75q0 3-1.205 5.107t-3.098 2.107q-1.071 0-1.732-0.777t-0.411-1.848q0.143-0.607 0.473-1.652t0.527-1.821 0.196-1.33q0-0.875-0.473-1.455t-1.348-0.58q-1.089 0-1.848 1.009t-0.759 2.491q0 1.286 0.429 2.161l-1.75 7.393q-0.429 1.786-0.125 4.536h-3.268q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143z"></path></symbol>
<!--envelope-->
<symbol id="cmg_email_path" viewBox="0 0 32 32"><path class="path1" d="M32 12.679v14.179q0 1.179-0.839 2.018t-2.018 0.839h-26.286q-1.179 0-2.018-0.839t-0.839-2.018v-14.179q0.786 0.875 1.804 1.554 6.464 4.393 8.875 6.161 1.018 0.75 1.652 1.17t1.688 0.857 1.964 0.438h0.036q0.911 0 1.964-0.438t1.688-0.857 1.652-1.17q3.036-2.196 8.893-6.161 1.018-0.696 1.786-1.554zM32 7.429q0 1.411-0.875 2.696t-2.179 2.196q-6.714 4.661-8.357 5.804-0.179 0.125-0.759 0.545t-0.964 0.679-0.929 0.58-1.027 0.482-0.893 0.161h-0.036q-0.411 0-0.893-0.161t-1.027-0.482-0.929-0.58-0.964-0.679-0.759-0.545q-1.625-1.143-4.679-3.259t-3.661-2.545q-1.107-0.75-2.089-2.063t-0.982-2.438q0-1.393 0.741-2.321t2.116-0.929h26.286q1.161 0 2.009 0.839t0.848 2.018z"></path></symbol>
<!--angle-left-->
<symbol id="cmg_angle-left" viewBox="0 0 1024 1024"><path class="path1" d="M716.8 1024c6.552 0 13.102-2.499 18.101-7.499 9.998-9.997 9.998-26.206 0-36.203l-442.698-442.698 442.698-442.699c9.998-9.997 9.998-26.206 0-36.203s-26.206-9.998-36.203 0l-460.8 460.8c-9.998 9.997-9.998 26.206 0 36.203l460.8 460.8c5 5 11.55 7.499 18.102 7.499z"></path></symbol>
<!--angle-right-->
<symbol id="cmg_angle-right" viewBox="0 0 1024 1024"><path class="path1" d="M256 1024c-6.552 0-13.102-2.499-18.101-7.499-9.998-9.997-9.998-26.206 0-36.203l442.698-442.698-442.698-442.699c-9.998-9.997-9.998-26.206 0-36.203s26.206-9.998 36.203 0l460.8 460.8c9.998 9.997 9.998 26.206 0 36.203l-460.8 460.8c-5 5-11.55 7.499-18.102 7.499z"></path></symbol>
<!--thumbs-up-->
<symbol id="cmg_thumbs-up" viewBox="0 0 29 32"><path class="path1" d="M4.571 24q0-0.464-0.339-0.804t-0.804-0.339q-0.482 0-0.813 0.339t-0.33 0.804q0 0.482 0.33 0.813t0.813 0.33q0.464 0 0.804-0.33t0.339-0.813zM7.429 14.857v11.429q0 0.464-0.339 0.804t-0.804 0.339h-5.143q-0.464 0-0.804-0.339t-0.339-0.804v-11.429q0-0.464 0.339-0.804t0.804-0.339h5.143q0.464 0 0.804 0.339t0.339 0.804zM28.571 14.857q0 1.536-0.982 2.661 0.268 0.786 0.268 1.357 0.054 1.357-0.768 2.446 0.304 1 0 2.089-0.268 1.018-0.964 1.679 0.161 2-0.875 3.232-1.143 1.357-3.518 1.393h-2.304q-1.179 0-2.571-0.277t-2.17-0.518-2.152-0.705q-2.196-0.768-2.821-0.786-0.464-0.018-0.804-0.348t-0.339-0.795v-11.446q0-0.446 0.321-0.777t0.768-0.366q0.429-0.036 1.357-1.054t1.804-2.161q1.214-1.554 1.804-2.143 0.321-0.321 0.554-0.857t0.313-0.866 0.241-1.080q0.125-0.696 0.223-1.089t0.348-0.929 0.607-0.893q0.339-0.339 0.804-0.339 0.821 0 1.473 0.188t1.071 0.464 0.714 0.723 0.429 0.804 0.214 0.893 0.089 0.804 0.009 0.696q0 0.679-0.17 1.357t-0.339 1.071-0.491 1q-0.054 0.107-0.179 0.321t-0.196 0.393-0.143 0.429h4.946q1.393 0 2.411 1.018t1.018 2.411z"></path></symbol>
<!--youtube-square-->
<symbol id="cmg_ytube" viewBox="0 0 27 32"><path class="path1" d="M16.411 23.268v-2.804q0-0.893-0.518-0.893-0.304 0-0.589 0.286v4q0.286 0.286 0.589 0.286 0.518 0 0.518-0.875zM19.696 21.089h1.179v-0.607q0-0.911-0.589-0.911t-0.589 0.911v0.607zM9.5 16.339v1.25h-1.429v7.554h-1.321v-7.554h-1.393v-1.25h4.143zM13.089 18.589v6.554h-1.196v-0.714q-0.696 0.804-1.357 0.804-0.589 0-0.75-0.5-0.107-0.286-0.107-0.964v-5.179h1.179v4.821q0 0.429 0.018 0.464 0.018 0.268 0.268 0.268 0.357 0 0.75-0.554v-5h1.196zM17.589 20.571v2.607q0 0.929-0.125 1.304-0.214 0.75-0.946 0.75-0.625 0-1.214-0.732v0.643h-1.196v-8.804h1.196v2.875q0.571-0.714 1.214-0.714 0.732 0 0.946 0.75 0.125 0.375 0.125 1.321zM22.071 22.875v0.161q0 0.518-0.036 0.768-0.054 0.393-0.268 0.714-0.482 0.714-1.429 0.714-0.929 0-1.446-0.679-0.375-0.482-0.375-1.536v-2.304q0-1.054 0.357-1.536 0.518-0.679 1.429-0.679t1.393 0.679q0.375 0.5 0.375 1.536v1.357h-2.375v1.161q0 0.911 0.607 0.911 0.429 0 0.536-0.464 0-0.018 0.009-0.125t0.009-0.295v-0.384h1.214zM14.018 8.161v2.786q0 0.911-0.571 0.911t-0.571-0.911v-2.786q0-0.929 0.571-0.929t0.571 0.929zM23.536 20.893q0-3.161-0.339-4.643-0.179-0.786-0.768-1.313t-1.357-0.616q-2.429-0.268-7.357-0.268-4.911 0-7.339 0.268-0.786 0.089-1.366 0.616t-0.759 1.313q-0.357 1.554-0.357 4.643 0 3.143 0.357 4.643 0.179 0.768 0.759 1.304t1.348 0.625q2.446 0.268 7.357 0.268t7.357-0.268q0.768-0.089 1.348-0.625t0.759-1.304q0.357-1.5 0.357-4.643zM10.054 9.268l1.607-5.286h-1.339l-0.911 3.482-0.946-3.482h-1.393l0.429 1.232t0.411 1.232q0.625 1.839 0.821 2.821v3.589h1.321v-3.589zM15.214 10.714v-2.321q0-1.036-0.375-1.554-0.518-0.679-1.393-0.679-0.911 0-1.393 0.679-0.375 0.518-0.375 1.554v2.321q0 1.036 0.375 1.554 0.482 0.679 1.393 0.679 0.875 0 1.393-0.679 0.375-0.482 0.375-1.554zM18.446 12.857h1.196v-6.607h-1.196v5.054q-0.393 0.554-0.75 0.554-0.268 0-0.286-0.286-0.018-0.036-0.018-0.464v-4.857h-1.196v5.232q0 0.661 0.107 0.982 0.196 0.482 0.768 0.482 0.643 0 1.375-0.804v0.714zM27.429 7.429v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143q2.125 0 3.634 1.509t1.509 3.634z"></path></symbol>
<!--instagram-->
<symbol id="cmg_instagram" viewBox="0 0 27 32"><path class="path1" d="M18.286 16q0-1.893-1.339-3.232t-3.232-1.339-3.232 1.339-1.339 3.232 1.339 3.232 3.232 1.339 3.232-1.339 1.339-3.232zM20.75 16q0 2.929-2.054 4.982t-4.982 2.054-4.982-2.054-2.054-4.982 2.054-4.982 4.982-2.054 4.982 2.054 2.054 4.982zM22.679 8.679q0 0.679-0.482 1.161t-1.161 0.482-1.161-0.482-0.482-1.161 0.482-1.161 1.161-0.482 1.161 0.482 0.482 1.161zM13.714 4.75q-0.125 0-1.366-0.009t-1.884 0-1.723 0.054-1.839 0.179-1.277 0.33q-0.893 0.357-1.571 1.036t-1.036 1.571q-0.196 0.518-0.33 1.277t-0.179 1.839-0.054 1.723 0 1.884 0.009 1.366-0.009 1.366 0 1.884 0.054 1.723 0.179 1.839 0.33 1.277q0.357 0.893 1.036 1.571t1.571 1.036q0.518 0.196 1.277 0.33t1.839 0.179 1.723 0.054 1.884 0 1.366-0.009 1.366 0.009 1.884 0 1.723-0.054 1.839-0.179 1.277-0.33q0.893-0.357 1.571-1.036t1.036-1.571q0.196-0.518 0.33-1.277t0.179-1.839 0.054-1.723 0-1.884-0.009-1.366 0.009-1.366 0-1.884-0.054-1.723-0.179-1.839-0.33-1.277q-0.357-0.893-1.036-1.571t-1.571-1.036q-0.518-0.196-1.277-0.33t-1.839-0.179-1.723-0.054-1.884 0-1.366 0.009zM27.429 16q0 4.089-0.089 5.661-0.179 3.714-2.214 5.75t-5.75 2.214q-1.571 0.089-5.661 0.089t-5.661-0.089q-3.714-0.179-5.75-2.214t-2.214-5.75q-0.089-1.571-0.089-5.661t0.089-5.661q0.179-3.714 2.214-5.75t5.75-2.214q1.571-0.089 5.661-0.089t5.661 0.089q3.714 0.179 5.75 2.214t2.214 5.75q0.089 1.571 0.089 5.661z"></path></symbol>
<!--pinterest-p-->
<symbol id="cmg_pinterest_path" viewBox="0 0 23 32"><path class="path1" d="M0 10.661q0-1.929 0.67-3.634t1.848-2.973 2.714-2.196 3.304-1.393 3.607-0.464q2.821 0 5.25 1.188t3.946 3.455 1.518 5.125q0 1.714-0.339 3.357t-1.071 3.161-1.786 2.67-2.589 1.839-3.375 0.688q-1.214 0-2.411-0.571t-1.714-1.571q-0.179 0.696-0.5 2.009t-0.42 1.696-0.366 1.268-0.464 1.268-0.571 1.116-0.821 1.384-1.107 1.545l-0.25 0.089-0.161-0.179q-0.268-2.804-0.268-3.357 0-1.643 0.384-3.688t1.188-5.134 0.929-3.625q-0.571-1.161-0.571-3.018 0-1.482 0.929-2.786t2.357-1.304q1.089 0 1.696 0.723t0.607 1.83q0 1.179-0.786 3.411t-0.786 3.339q0 1.125 0.804 1.866t1.946 0.741q0.982 0 1.821-0.446t1.402-1.214 1-1.696 0.679-1.973 0.357-1.982 0.116-1.777q0-3.089-1.955-4.813t-5.098-1.723q-3.571 0-5.964 2.313t-2.393 5.866q0 0.786 0.223 1.518t0.482 1.161 0.482 0.813 0.223 0.545q0 0.5-0.268 1.304t-0.661 0.804q-0.036 0-0.304-0.054-0.911-0.268-1.616-1t-1.089-1.688-0.58-1.929-0.196-1.902z"></path>
</symbol>
<!--whatsapp-->
<symbol id="cmg_whatsapp_path" viewBox="0 0 27 32"><path class="path1" d="M17.589 17.393q0.232 0 1.741 0.786t1.598 0.946q0.036 0.089 0.036 0.268 0 0.589-0.304 1.357-0.286 0.696-1.268 1.17t-1.821 0.473q-1.018 0-3.393-1.107-1.75-0.804-3.036-2.107t-2.643-3.304q-1.286-1.911-1.268-3.464v-0.143q0.054-1.625 1.321-2.821 0.429-0.393 0.929-0.393 0.107 0 0.321 0.027t0.339 0.027q0.339 0 0.473 0.116t0.277 0.491q0.143 0.357 0.589 1.571t0.446 1.339q0 0.375-0.616 1.027t-0.616 0.83q0 0.125 0.089 0.268 0.607 1.304 1.821 2.446 1 0.946 2.696 1.804 0.214 0.125 0.393 0.125 0.268 0 0.964-0.866t0.929-0.866zM13.964 26.857q2.268 0 4.348-0.893t3.58-2.393 2.393-3.58 0.893-4.348-0.893-4.348-2.393-3.58-3.58-2.393-4.348-0.893-4.348 0.893-3.58 2.393-2.393 3.58-0.893 4.348q0 3.625 2.143 6.571l-1.411 4.161 4.321-1.375q2.821 1.857 6.161 1.857zM13.964 2.179q2.732 0 5.223 1.071t4.295 2.875 2.875 4.295 1.071 5.223-1.071 5.223-2.875 4.295-4.295 2.875-5.223 1.071q-3.482 0-6.518-1.679l-7.446 2.393 2.429-7.232q-1.929-3.179-1.929-6.946 0-2.732 1.071-5.223t2.875-4.295 4.295-2.875 5.223-1.071z"></path></symbol>
<!--caret-down-->
<symbol id="cmg_caret-down" viewBox="0 0 1024 1024"><path class="path1" d="M0 307.2c0-6.552 2.499-13.102 7.499-18.101 9.997-9.998 26.206-9.998 36.203 0l442.698 442.698 442.699-442.698c9.997-9.998 26.206-9.998 36.203 0s9.998 26.206 0 36.203l-460.8 460.8c-9.997 9.998-26.206 9.998-36.203 0l-460.8-460.8c-5-5-7.499-11.55-7.499-18.102z"></path></symbol>
<!--COED SVG-->
<symbol id="cmg_logo_svg" viewBox="0 0 80 32">
<path class="path1" fill="#FFF" d="M3.68 29.6l-2.96-2.976v-20.096l2.96-2.976h8.912l2.976 2.976v4.464h-3.712v-3.728h-7.424v18.608h7.424v-3.728h3.712v4.464l-2.96 2.992h-8.928z"></path>
<path class="path2" fill="#FFF" d="M22.288 29.6l-2.976-2.976v-20.096l2.976-2.976h8.912l2.976 2.976v20.096l-2.976 2.976h-8.912zM23.024 25.872h7.424v-18.608h-7.424v18.608z"></path>
<path class="path3" fill="#FFF" d="M37.792 29.6v-3.712h1.856v-18.624h-1.856v-3.712h16.768v5.568h-3.712v-1.856h-7.456v7.424h3.744v-1.84h3.712v7.44h-3.712v-1.856h-3.744v7.456h7.456v-1.856h3.712v5.568h-16.768z"></path>
<path class="path4" fill="#FFF" d="M58.224 29.6v-3.712h1.856v-18.624h-1.856v-3.712h13.776l2.976 2.976v20.096l-2.976 2.976h-13.776zM63.808 25.872h7.456v-18.608h-7.456v18.608z"></path>
<path class="path5" fill="#FFF" d="M77.616 2.4c0.288 0 0.56 0.080 0.816 0.224 0.272 0.144 0.48 0.352 0.624 0.624s0.224 0.544 0.224 0.832c0 0.288-0.080 0.56-0.224 0.832s-0.352 0.48-0.624 0.624c-0.272 0.144-0.544 0.224-0.832 0.224s-0.56-0.080-0.832-0.224c-0.272-0.144-0.464-0.352-0.624-0.624-0.144-0.272-0.224-0.544-0.224-0.832s0.080-0.576 0.224-0.832c0.144-0.272 0.352-0.48 0.624-0.624 0.288-0.144 0.56-0.224 0.848-0.224zM77.616 2.688c-0.24 0-0.464 0.064-0.688 0.176s-0.4 0.288-0.528 0.512c-0.128 0.224-0.192 0.464-0.192 0.704s0.064 0.48 0.192 0.688c0.128 0.224 0.288 0.4 0.512 0.512 0.224 0.128 0.448 0.192 0.688 0.192s0.48-0.064 0.688-0.192c0.224-0.128 0.4-0.304 0.512-0.512 0.128-0.224 0.192-0.448 0.192-0.688s-0.064-0.48-0.192-0.704c-0.128-0.224-0.304-0.4-0.528-0.512-0.192-0.128-0.416-0.176-0.656-0.176zM76.88 5.008v-1.808h0.624c0.208 0 0.368 0.016 0.464 0.048s0.176 0.096 0.224 0.176 0.080 0.176 0.080 0.272c0 0.128-0.048 0.24-0.144 0.352-0.096 0.096-0.224 0.16-0.368 0.16 0.064 0.032 0.112 0.064 0.16 0.096 0.080 0.064 0.16 0.192 0.272 0.352l0.224 0.352h-0.352l-0.16-0.288c-0.128-0.224-0.224-0.368-0.304-0.416-0.048-0.048-0.128-0.064-0.24-0.064h-0.176v0.768h-0.304zM77.168 4h0.352c0.176 0 0.288-0.032 0.352-0.080s0.096-0.112 0.096-0.208c0-0.048-0.016-0.096-0.048-0.144s-0.064-0.080-0.128-0.096c-0.048-0.016-0.144-0.032-0.288-0.032h-0.336v0.56z"></path>
</symbol>
<!--flipboard-->
<symbol id="cmg_flipboard_path" viewBox="0 0 32 32"><path class="path1" d="M0 0h10.267v32h-10.267v-32zM11.333 11.333h10.4v10.4h-10.4v-10.4zM11.333 0h20.667v10.267h-20.667v-10.267z"></path></symbol>
<!--caret-right-->
<symbol id="cmg_caret_right" viewBox="0 0 9 28"><path d="M9 14c0 0.266-0.109 0.516-0.297 0.703l-7 7c-0.187 0.187-0.438 0.297-0.703 0.297-0.547 0-1-0.453-1-1v-14c0-0.547 0.453-1 1-1 0.266 0 0.516 0.109 0.703 0.297l7 7c0.187 0.187 0.297 0.438 0.297 0.703z"></path></symbol>
<!-- CC SVG -->
<symbol id="cc_logo_svg" viewBox="0 0 289 32">
<path d="M22.054 24.791c0.118 0 0.22 0.042 0.303 0.125l0.713 0.766c-0.523 0.558-1.093 1.060-1.71 1.505s-1.292 0.825-2.022 1.14-1.532 0.558-2.405 0.73-1.832 0.258-2.877 0.258c-1.746 0-3.346-0.306-4.801-0.917s-2.702-1.479-3.741-2.601-1.85-2.479-2.432-4.071c-0.582-1.591-0.873-3.361-0.873-5.309 0-1.912 0.3-3.658 0.9-5.237s1.443-2.936 2.53-4.071c1.087-1.134 2.387-2.013 3.901-2.637s3.186-0.935 5.015-0.935c0.914 0 1.752 0.069 2.512 0.205s1.47 0.333 2.129 0.588c0.659 0.255 1.279 0.573 1.862 0.953s1.152 0.819 1.71 1.318l-0.552 0.802c-0.095 0.143-0.243 0.213-0.445 0.213-0.107 0-0.243-0.062-0.41-0.187s-0.377-0.279-0.632-0.463c-0.256-0.184-0.564-0.386-0.926-0.606s-0.793-0.421-1.292-0.606c-0.499-0.184-1.075-0.338-1.728-0.463s-1.396-0.187-2.227-0.187c-1.532 0-2.939 0.265-4.222 0.793s-2.387 1.283-3.313 2.262-1.648 2.167-2.164 3.563c-0.517 1.395-0.775 2.96-0.775 4.694 0 1.781 0.255 3.373 0.766 4.775s1.217 2.586 2.12 3.554c0.903 0.968 1.969 1.71 3.198 2.227s2.562 0.775 3.999 0.775c0.902 0 1.707-0.059 2.414-0.178s1.357-0.297 1.951-0.534c0.594-0.238 1.146-0.529 1.657-0.873s1.015-0.748 1.514-1.211c0.059-0.047 0.116-0.086 0.169-0.116s0.116-0.045 0.187-0.045z"></path>
<path d="M51.287 16.418c0 1.948-0.291 3.715-0.873 5.3s-1.401 2.939-2.458 4.062c-1.057 1.122-2.322 1.989-3.794 2.601s-3.106 0.917-4.899 0.917c-1.77 0-3.391-0.305-4.863-0.917s-2.738-1.479-3.794-2.601c-1.057-1.122-1.879-2.476-2.467-4.062s-0.882-3.352-0.882-5.3c0-1.935 0.294-3.696 0.882-5.282s1.41-2.939 2.467-4.062c1.057-1.122 2.322-1.992 3.794-2.61s3.093-0.927 4.863-0.927c1.793 0 3.426 0.306 4.899 0.917s2.737 1.482 3.794 2.61c1.057 1.129 1.876 2.485 2.458 4.071s0.873 3.346 0.873 5.282zM49.399 16.418c0-1.757-0.243-3.337-0.73-4.738s-1.173-2.589-2.058-3.563c-0.885-0.974-1.951-1.719-3.198-2.235s-2.631-0.775-4.151-0.775c-1.496 0-2.865 0.258-4.106 0.775s-2.31 1.262-3.207 2.235c-0.897 0.974-1.592 2.162-2.084 3.563s-0.739 2.981-0.739 4.738c0 1.77 0.246 3.352 0.739 4.748s1.187 2.58 2.084 3.554c0.897 0.974 1.966 1.716 3.207 2.227s2.61 0.766 4.106 0.766c1.52 0 2.904-0.255 4.151-0.766s2.313-1.253 3.198-2.227c0.885-0.974 1.57-2.158 2.058-3.554s0.73-2.978 0.73-4.748z"></path>
<path d="M59.036 27.481h11.953v1.55h-13.771v-25.207h1.817v23.658z"></path>
<path d="M77.26 27.481h11.954v1.55h-13.771v-25.207h1.817v23.658z"></path>
<path d="M108.773 3.824v1.514h-13.272v10.19h11.045v1.478h-11.045v10.511h13.272v1.514h-15.107v-25.207h15.107z"></path>
<path d="M125.554 27.837c0.867 0 1.657-0.045 2.369-0.134s1.375-0.223 1.986-0.401c0.612-0.178 1.194-0.395 1.746-0.65s1.107-0.543 1.666-0.864v-6.787h-4.846c-0.131 0-0.24-0.041-0.33-0.125s-0.134-0.178-0.134-0.285v-0.998h6.965v8.961c-0.629 0.439-1.283 0.832-1.96 1.175s-1.401 0.632-2.173 0.864-1.603 0.41-2.494 0.534c-0.891 0.125-1.865 0.187-2.922 0.187-1.817 0-3.477-0.306-4.979-0.917s-2.791-1.479-3.866-2.601-1.909-2.479-2.503-4.071c-0.594-1.591-0.891-3.361-0.891-5.309s0.297-3.714 0.891-5.299c0.594-1.585 1.437-2.939 2.53-4.062s2.42-1.989 3.982-2.601c1.561-0.612 3.311-0.917 5.246-0.917 0.962 0 1.849 0.065 2.663 0.196s1.571 0.324 2.271 0.579 1.354 0.57 1.96 0.944c0.606 0.374 1.187 0.805 1.746 1.292l-0.481 0.784c-0.107 0.178-0.255 0.268-0.445 0.268-0.107 0-0.208-0.024-0.303-0.071-0.178-0.071-0.436-0.238-0.775-0.499s-0.796-0.534-1.372-0.819c-0.576-0.285-1.298-0.54-2.164-0.766s-1.918-0.338-3.153-0.338c-1.639 0-3.118 0.262-4.436 0.784s-2.444 1.271-3.376 2.245c-0.932 0.974-1.651 2.162-2.156 3.563s-0.757 2.975-0.757 4.721c0 1.781 0.255 3.379 0.766 4.792s1.226 2.61 2.147 3.59 2.025 1.731 3.314 2.254c1.289 0.522 2.711 0.783 4.267 0.783z"></path>
<path d="M156.498 3.824v1.514h-13.272v10.19h11.045v1.478h-11.045v10.511h13.272v1.514h-15.107v-25.207h15.107z"></path>
<path d="M187.636 24.791c0.119 0 0.22 0.042 0.303 0.125l0.713 0.766c-0.523 0.558-1.093 1.060-1.71 1.505s-1.292 0.825-2.022 1.14-1.532 0.558-2.405 0.73c-0.873 0.172-1.832 0.258-2.877 0.258-1.746 0-3.346-0.306-4.801-0.917s-2.702-1.479-3.741-2.601c-1.039-1.122-1.85-2.479-2.432-4.071s-0.873-3.361-0.873-5.309c0-1.912 0.3-3.658 0.9-5.237s1.443-2.936 2.53-4.071c1.087-1.134 2.387-2.013 3.901-2.637s3.185-0.935 5.015-0.935c0.914 0 1.752 0.069 2.512 0.205s1.469 0.333 2.129 0.588c0.659 0.255 1.28 0.573 1.862 0.953s1.152 0.819 1.71 1.318l-0.552 0.802c-0.095 0.143-0.243 0.213-0.445 0.213-0.107 0-0.243-0.062-0.41-0.187s-0.377-0.279-0.632-0.463c-0.255-0.184-0.564-0.386-0.926-0.606s-0.793-0.421-1.292-0.606c-0.499-0.184-1.075-0.338-1.728-0.463s-1.395-0.187-2.227-0.187c-1.532 0-2.939 0.265-4.222 0.793s-2.387 1.283-3.314 2.262c-0.927 0.98-1.648 2.167-2.165 3.563s-0.775 2.96-0.775 4.694c0 1.781 0.255 3.373 0.766 4.775s1.217 2.586 2.12 3.554c0.902 0.968 1.969 1.71 3.197 2.227s2.562 0.775 3.999 0.775c0.902 0 1.707-0.059 2.414-0.178s1.357-0.297 1.951-0.534c0.594-0.238 1.146-0.529 1.656-0.873s1.015-0.748 1.515-1.211c0.059-0.047 0.116-0.086 0.169-0.116s0.117-0.045 0.188-0.045z"></path>
<path d="M213.359 29.031h-1.407c-0.167 0-0.303-0.045-0.41-0.134s-0.19-0.205-0.249-0.347l-2.975-7.322h-12.381l-2.957 7.322c-0.048 0.131-0.131 0.243-0.249 0.338s-0.262 0.142-0.428 0.142h-1.39l10.315-25.207h1.817l10.315 25.207zM196.489 19.874h11.294l-5.148-12.737c-0.083-0.202-0.166-0.431-0.249-0.686s-0.167-0.526-0.249-0.811c-0.083 0.285-0.167 0.556-0.249 0.811s-0.167 0.49-0.249 0.704l-5.148 12.719z"></path>
<path d="M218.632 3.886c0.095 0.042 0.196 0.133 0.303 0.276l16.318 21.84c-0.036-0.356-0.053-0.701-0.053-1.033v-21.146h1.603v25.207h-0.873c-0.274 0-0.493-0.118-0.659-0.356l-16.389-21.876c0.035 0.356 0.053 0.694 0.053 1.015v21.217h-1.586v-25.207h0.891c0.167 0 0.297 0.021 0.392 0.062z"></path>
<path d="M265.502 16.418c0 1.948-0.291 3.7-0.873 5.256s-1.401 2.88-2.458 3.973-2.322 1.93-3.794 2.512c-1.473 0.582-3.106 0.873-4.899 0.873h-9.192v-25.207h9.192c1.793 0 3.426 0.291 4.899 0.873s2.738 1.419 3.794 2.511c1.057 1.093 1.876 2.417 2.458 3.973s0.873 3.302 0.873 5.238zM263.613 16.418c0-1.757-0.243-3.325-0.73-4.703s-1.173-2.541-2.058-3.492c-0.885-0.95-1.95-1.675-3.197-2.173s-2.631-0.748-4.151-0.748h-7.357v22.25h7.357c1.52 0 2.904-0.249 4.151-0.748s2.313-1.223 3.197-2.173c0.885-0.95 1.571-2.114 2.058-3.492s0.73-2.951 0.73-4.721z"></path>
<path d="M277.794 18.627v10.404h-1.835v-10.404l-9.317-14.804h1.586c0.166 0 0.3 0.039 0.401 0.116s0.199 0.187 0.294 0.33l7.215 11.579c0.166 0.273 0.309 0.537 0.428 0.793s0.226 0.514 0.321 0.775c0.095-0.261 0.202-0.519 0.321-0.775s0.261-0.52 0.428-0.793l7.197-11.579c0.071-0.131 0.16-0.238 0.267-0.321s0.243-0.125 0.41-0.125h1.603l-9.318 14.804z"></path>
</symbol>
</defs>
</svg>		
		<div id="cmg-page-wrapper">
		<div id="site-wrapper-skin"></div>
				<header id="cmg-head" class="scroll-header">
			<!-- Menu Bar -->
			<div id="cmg-head-box">
			<div id="cmg-head-menu-bar" class="post-nav">
				<div id="main-menu-bar">
					<div id="long-menu-icon" class="main-menu-item cmg-cursor"><svg class="cmgicon cmg_bars"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_bars"></use></svg></div>
					<div class="cmg-logo-wrapper group">
												<a href="https://coed.com" title="COED">
							<svg class="cmgicon cmg_logo_svg"><use xlink:href="#cmg_logo_svg"></use></svg>													</a>
																	</div>
					
					<!-- Right Menu -->
					<div id="cmg-follow-menu" class="main-menu-item header-follow-menu follow-menu">
						<span id="nav-search-go">
							<svg class="cmgicon nav-search-icon cmg_search"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_search"></use></svg>
						</span>
					</div><!-- cmg-follow-menu -->
					
				</div><!-- main-menu-bar -->
				
				<form method="get" action="/" id="nav-search-form">
					<label for="search-field">
						<span>Search:</span>
						<input type="search" value="" id="search-field" name="s" placeholder="Type here to Search..." />
					</label>
					<input type="submit" value="" id="search-button" />
				</form>
				
			</div><!-- cmg-head-menu-bar -->
			</div>
		</header>
		
		<div id="cmg-site-wrapper">
						<div id="header-lb"><div id="sticky-lb" class='lb std-lb primary-slot'><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-101"></div></div></div>
									<div id="nav-content-wrapper" class="navc-fixed"><div id="nc-wrapper"><div id="nc-left-arrow" class="nc-arrows hide"><svg class='cmgicon cmg_angle-left'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='#cmg_angle-left'></use></svg></div><div id="nc-content-box"></div><div id="nc-right-arrow" class="nc-arrows"><svg class='cmgicon cmg_angle-right'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='#cmg_angle-right'></use></svg></div></div></div>
			<div id="nav-share-wrapper" class="navc-fixed">
			<div class="ns-wrapper">
				<div class="ns-item"><div id="cmg-share-dummy"></div><div id="cmg-share" class="cmg-share-box group" data-url="https://coed.com/2018/07/20/richest-poker-players-on-earth/" data-text="Top 10 Richest Poker Players On Earth Right Now">
<a class="cmg-share-btn cmg-share-facebook" data-btn="facebook" title="Share us via facebook"><svg class="cmgicon cmg_facebook_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_facebook_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-twitter" data-btn="twitter" title="Share us via twitter"><svg class="cmgicon cmg_twitter_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_twitter_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-email" data-btn="email" title="Share us via email"><svg class="cmgicon cmg_email_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_email_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-sms" data-btn="sms" title="Share us via sms"><svg class="cmgicon cmg_sms_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_sms_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-whatsapp" data-btn="whatsapp" title="Share us via whatsapp"><svg class="cmgicon cmg_whatsapp_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_whatsapp_path"></use></svg></a>

</div>
</div>
				<div class="ns-item" id="ns-item-next-article"><svg class="cmgicon cmg_caret_right"><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='#cmg_caret_right'></use></svg></div>	
			</div>	
			</div>
						
			<div id="cmg-body" class="group post-1146766 post type-post status-publish format-standard has-post-thumbnail hentry category-net-worth tag-most-popular tag-richest tag-sidebar tag-top-10">
				
				<div id="cmg-content-wrapper"><div id="cmg_post_1146766" class="cmg_post_for_scroll post_for_scroll load_next_on_scroll">
<section itemscope itemtype="https://schema.org/Article" id="cmg-content" class="hentry h-entry">
	<h1 itemprop="headline" id="cmg-content-title" class="entry-title p-name">Top 10 Richest Poker Players On Earth Right Now</h1>
	<div id="cmg-main-content-area">
		<div class="cmg-post-brief">
			<span class="cmg-post-meta-info">
<span id="cmg-author" data-author="natewalsky" class="p-author h-card vcard">
<span itemprop="author" itemscope itemtype="https://schema.org/Person" class="author-schema author-social-links fn">
<a itemprop="sameAs" href="https://coed.com/author/natewalsky/">
<span itemprop="name">Nate Walsky</span>
</a>
<meta itemprop="description" content="Nate Walsky is the one writing this bio so it&#039;s a bit weird for him to be doing it in the third person.  He&#039;s not sure why these bios are always written like this when realistically he should probably just be using I, but eh anyways, Nate will now get to the good stuff! He is a senior English and Media Studies student at Quinnipiac University and is currently unsure of what he is doing with his life. In the meantime though he figured he would write some articles which he hopes you enjoy!"/>
<span itemprop="contactPoint" itemscope itemtype="http://schema.org/contactPoint">
<meta itemprop="contactType" content="Journalist"/>
<meta itemprop="url" content="https://coed.com/author/natewalsky/"/>
</span>
<span itemprop="knowsLanguage" itemscope itemtype="http://schema.org/Language">
<meta itemprop="name" content="english"/>
</span>
</span>
</span>
<span class="cmg-vbar">|</span><span class="post-pdate"><time class="published dt-published" datetime="2018-07-20 15:00:17">Jul 20, 2018 3:00 pm</time></span></span><span class="cmg-post-meta-info cmg-updated-time"><span class="cmg-vbar pub-date-vbar">|</span><span class="post-udate"><time itemprop="dateModified" class="updated dt-updated" datetime="2020-02-19 11:25:06">Feb 19, 2020 11:25 am</time></span></span><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://coed.com/2018/07/20/richest-poker-players-on-earth/">
<meta itemprop="name" content="Top 10 Richest Poker Players On Earth Right Now"/>
<meta itemprop="description" content="Consistently gambling can lead to a life of poverty, desperation, and debt&#8230;well unless you&#8217;re these guys in which case it&#8217;s..."/>
<meta itemprop="url" content="https://coed.com/2018/07/20/richest-poker-players-on-earth/"/>
<meta itemprop="inLanguage" content="en"/>
<meta itemprop="articleSection" content="Net Worth"/>
<meta itemprop="keywords" content="Net Worth,Net Worth,Most Popular,Richest,sidebar,Top 10"/>
<meta itemprop="publishingPrinciples" content="https://coed.com/editorial-guidelines/"/>
<div itemprop="publisher" itemscope itemtype="https://schema.org/NewsMediaOrganization">
<meta itemprop="masthead" content="https://coed.com/contact-us/"/>
<meta itemprop="ethicsPolicy" content="https://coed.com/editorial-guidelines/"/>
<meta itemprop="correctionsPolicy" content="https://coed.com/editorial-guidelines/"/>
<meta itemprop="verificationFactCheckingPolicy" content="https://coed.com/editorial-guidelines/"/>
<meta itemprop="unnamedSourcesPolicy" content="https://coed.com/editorial-guidelines/"/>
<meta itemprop="actionableFeedbackPolicy" content="https://coed.com/editorial-guidelines/"/>
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://coed.com/wp-content/themes/coedmediagroup/sites/coed/images/brand_logo.png">
<meta itemprop="width" content="165">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="COED">
</div>
<div itemprop="speakable" itemscope itemtype="http://schema.org/SpeakableSpecification">
<meta itemprop="cssSelector" content=".cmg-content-text-box" />
<meta itemprop="value" content="Consistently gambling can lead to a life of poverty, desperation, and debt&#8230;well unless you&#8217;re these guys in which case it&#8217;s...">
</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_242602633.jpg?quality=88&amp;w=640&amp;zoom=1&amp;crop=0,0,640px,360px">
<meta itemprop="width" content="640">
<meta itemprop="height" content="360">
</div>
<meta itemprop="datePublished" content="2018-07-20T15:00:17-04:00"/>
<meta itemprop="dateModified" content="2020-02-19T11:25:06-05:00"/>
<div id="cmg-share-inline" class="cmg-share-box group" data-url="https://coed.com/2018/07/20/richest-poker-players-on-earth/" data-text="Top 10 Richest Poker Players On Earth Right Now">
<a class="cmg-share-btn cmg-share-facebook" data-btn="facebook" title="Share us via facebook"><svg class="cmgicon cmg_facebook_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_facebook_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-twitter" data-btn="twitter" title="Share us via twitter"><svg class="cmgicon cmg_twitter_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_twitter_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-email" data-btn="email" title="Share us via email"><svg class="cmgicon cmg_email_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_email_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-sms" data-btn="sms" title="Share us via sms"><svg class="cmgicon cmg_sms_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_sms_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-whatsapp" data-btn="whatsapp" title="Share us via whatsapp"><svg class="cmgicon cmg_whatsapp_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_whatsapp_path"></use></svg></a>
</div>
		</div>
		
				
		<div id="cmg-content-text" class="cmg-content-text-box">
			<div class="entry-content e-content group" itemprop="articleBody">
				<div id="cmg-featured-image"><img width="640" height="427" src="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_242602633.jpg?quality=88&amp;w=640" class="attachment-large size-large wp-post-image" alt="" srcset="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_242602633.jpg 4901w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_242602633.jpg?resize=300,200 300w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_242602633.jpg?resize=750,500 750w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_242602633.jpg?resize=1536,1024 1536w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_242602633.jpg?resize=2048,1366 2048w" sizes="(max-width: 640px) 100vw, 640px" /></div>				
				<p>Consistently gambling can lead to a life of poverty, desperation, and debt&#8230;well unless you&#8217;re these guys in which case it&#8217;s great! The people on this list are all masters of poker and continue to demonstrate that the game is based more on skill than luck. Constantly considering their odds as well as being able to read their opponents is what has gotten these players a spot on this list, and being able to do that consistently is how they have accumulated such significant wealth.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-103"></div></div></div>
<hr /><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-119"></div></div></div>
<div id="attachment_1146869" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1146869" class="size-large wp-image-1146869" src="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_105219485.jpg?quality=88&amp;w=750" alt="" width="750" height="565" srcset="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_105219485.jpg 2848w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_105219485.jpg?resize=300,226 300w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_105219485.jpg?resize=750,565 750w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_105219485.jpg?resize=1536,1156 1536w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_105219485.jpg?resize=2048,1542 2048w" sizes="(max-width: 750px) 100vw, 750px" /><p id="caption-attachment-1146869" class="wp-caption-text">Shutterstock</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-110"></div></div></div></div>
<h2>10. Jamie Gold Net Worth: 13 million</h2>
<p>Jamie Gold has a lot on his plate (metaphorically at least, I don&#8217;t know how much the guy eats) between being a professional poker player, producer and talent agent. He has had some major clients such as Jimmy Fallon and Lucy Liu, but still one of his main sources of revenue is poker. He started playing professionally in 2005, and just a year later he went on to win the 2006 World Series of Poker. He pioneered the strategy of pressuring his opponents to bet heavily, either calling them on their bluffs are pushing them all in only to take the pot. While some took issue with his playing style, that didn&#8217;t stop him from walking away with 12 million in winnings.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-104"></div></div></div>
<hr /><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-120"></div></div></div>
<blockquote class="cmg-instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BkZJdVHlTKA/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BkZJdVHlTKA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BkZJdVHlTKA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Just burst the bubble so I figure a glass of wine is obligatory, agree?</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/josephhachemofficial/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Joe Hachem</a> (@josephhachemofficial) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-06-24T03:50:06+00:00">Jun 23, 2018 at 8:50pm PDT</time></p>
</div>
</blockquote><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-111"></div></div></div>
<p><script async src="//www.instagram.com/embed.js"></script></p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-105"></div></div></div>
<h2>9. Joe Hachem Net Worth: 16 million</h2>
<p>Joe Hachem is and Australian poker player who has won both the 2005 World Series of Poker as well as the 2006 World Poker Tour making him one of only five poker players in the world to ever have done so. He grossed around 10 million from both events, and the other smaller events he has won along the way are what explains how he has amassed such a significant net worth. He is very restrained in his playing style and typically doesn&#8217;t bluff without some kind of out ready.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-121"></div></div></div>
<hr /><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-112"></div></div></div>
<div id="attachment_1146872" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1146872" class="wp-image-1146872 size-large" src="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_134347262-e1547652928429.jpg?quality=88&amp;w=640" alt="" width="640" height="443" srcset="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_134347262-e1547652928429.jpg 2051w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_134347262-e1547652928429.jpg?resize=300,208 300w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_134347262-e1547652928429.jpg?resize=750,520 750w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_134347262-e1547652928429.jpg?resize=1536,1064 1536w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_134347262-e1547652928429.jpg?resize=2048,1419 2048w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-1146872" class="wp-caption-text">Shutterstock</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-106"></div></div></div></div>
<h2>8. Antonio Esfandiari Net Worth (tie): 20 million</h2>
<p>A man who has worked with cards his whole life, Antonio Esfandiari started as a professional magician before eventually making the switch to poker. From there he went on to win two world poker tours as well as three world series of poker. Not only this, but in 2012 Esfandiari participated in a $1,000,000 buy-in tournament benefitting the <a href="https://www.onedrop.org/en/" target="_blank" rel="noopener noreferrer">One Drop Foundation</a>, and by winning he ended up making $18 million in profits. This is considered to be the largest single payout in poker history and can explain how Esfandiari obtained a spot on this list.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-107"></div></div></div>
<hr /><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-113"></div></div></div>
<blockquote class="cmg-instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BlI67pfAB5R/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BlI67pfAB5R/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BlI67pfAB5R/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Hellmuth pads record with 15th WSOP bracelet  #WSOP2018 #poker #philhellmuth  https://buff.ly/2NatVTj</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/enovationsports/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Enovation Sports</a> (@enovationsports) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-12T17:06:42+00:00">Jul 12, 2018 at 10:06am PDT</time></p>
</div>
</blockquote><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-108"></div></div></div>
<p><script async src="//www.instagram.com/embed.js"></script></p><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-114"></div></div></div>
<h2>7. Phil Hellmuth Net Worth (tie): 20 million</h2>
<p>Phil Hellmuth has one of the most impressive professional records out there, having won an astounding fifteen World Series of Poker bracelets over his career. He started fairly young and dropped out during his third year in college in order to pursue his poker career. He actively is involved in the poker world, and when not competing in high stakes tournaments he also is a regular on the show Poker After Dark as well.</p><div class="in-content-ads"></div>
<hr /><div class="in-content-ads"></div>
<div id="attachment_1146875" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1146875" class="wp-image-1146875 size-large" src="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_111427319-e1547652952898.jpg?quality=88&amp;w=640" alt="" width="640" height="546" srcset="https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_111427319-e1547652952898.jpg 2000w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_111427319-e1547652952898.jpg?resize=300,256 300w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_111427319-e1547652952898.jpg?resize=750,640 750w, https://coed.com/wp-content/uploads/sites/7/2018/07/shutterstock_111427319-e1547652952898.jpg?resize=1536,1311 1536w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-1146875" class="wp-caption-text">Shutterstock</p><div class="in-content-ads"></div></div>
<h2>6. Chris Ferguson Net Worth: 25 million</h2>
<p>Chris Ferguson has won six World Series of Pokers events over the course of his professional career with an estimated payout of around $2 million. While this is very impressive in itself, much of Ferguson&#8217;s revenue is thought to come from the website he is a director of called Full Tilt Poker. In September 2011 a civil complaint was made against Ferguson complaining that the site was really a Ponzi scheme which had paid out upwards of $444 million dollars of customer money to the site&#8217;s owners. The case was eventually dismissed with regulations being placed on the site, but odds are Ferguson still made away with some large profits.</p><div class="in-content-ads"></div>
<hr /><div class="in-content-ads"></div>
<blockquote class="cmg-instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BLWKCZQjpYz/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BLWKCZQjpYz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BLWKCZQjpYz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">My new idol 😍 #danielcolman #poker</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/hoangga84/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Roger Nguyen</a> (@hoangga84) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-10-09T14:52:35+00:00">Oct 9, 2016 at 7:52am PDT</time></p>
</div>
</blockquote><div class="in-content-ads"></div>
<p><script async src="//www.instagram.com/embed.js"></script></p><div class="in-content-ads"></div>
<h2>5. Daniel Colman Net Worth: 28 million</h2>
<p>Still fairly young as far as professional poker players go, Daniel Colman has been making waves in the poker community by winning some of the largest pots ever in poker tournament history. The most notable of these took place in 2014 when he competed in a one million dollar buy-in competition and came out winning it with a pot of more than fifteen million. He has won several other high stakes poker tournaments as well, taking home seven plus figures at each one, and is also a prominent online poker player as well which explains how he has been able to accumulate so much wealth so quickly.</p><div class="in-content-ads"></div>
<hr /><div class="in-content-ads"></div>
<blockquote class="cmg-instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BepNky5j7p9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BepNky5j7p9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BepNky5j7p9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Hanging with Erik Seidel&#8230; when in Vegas&#8230; learn from the best&#8230; #erikseidel #poker #vegas #lasvegas</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/__manuboyer__/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Manu Boyer</a> (@__manuboyer__) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-01T06:25:33+00:00">Jan 31, 2018 at 10:25pm PST</time></p>
</div>
</blockquote><div class="in-content-ads"></div>
<p><script async src="//www.instagram.com/embed.js"></script></p><div class="in-content-ads"></div>
<h2>4. Erik Seidel Net Worth: 40 million</h2>
<p>Erik Seidel has always been interested in high-risk exchanges it seems, playing professional backgammon in his youth, he eventually became a trader in the stock market before deciding to make a living as a playing poker. From that point he went on to win eight World Series of Poker bracelets as well as a World Poker Tour title and even was inducted into the Poker Hall of Fame in 2010. He also set a record by being the only poker to earn over 5 million in a year more than once, and as of the end of 2017 is said to have done it an incredible four times.</p><div class="in-content-ads"></div>
<hr /><div class="in-content-ads"></div>
<p><a href="https://www.instagram.com/p/BkxWZoeBMH2/?tagged=danielnegreanu" rel="nofollow">https://www.instagram.com/p/BkxWZoeBMH2/?tagged=danielnegreanu</a></p><div class="in-content-ads"></div>
<h2>3. Daniel Negreanu Net Worth: 50 million</h2>
<p>Getting his start early, Canadian born Daniel Negreanu had the ambition to become a poker player from a young age, and by sixteen years old had dropped out of high school to spend his time betting. He eventually made the move to Las Vegas and has since won an incredible six World Series of Poker, as well as two World Poker Tour championship titles. He also boasts the title of being the only poker player to have been voted player of the year more than once, as well as being voted the best poker player of the decade in 2014. Needless to say, the man is very good at poker, and his current net worth is certainly a reflection of that.</p><div class="in-content-ads"></div>
<hr /><div class="in-content-ads"></div>
<blockquote class="cmg-instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BkEf0WgH_KF/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BkEf0WgH_KF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BkEf0WgH_KF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Playing the Player&#39;s Championship, giving away action at Virtue Poker</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/philivey/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Phil Ivey</a> (@philivey) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-06-16T03:21:26+00:00">Jun 15, 2018 at 8:21pm PDT</time></p>
</div>
</blockquote><div class="in-content-ads"></div>
<p><script async src="//www.instagram.com/embed.js"></script></p><div class="in-content-ads"></div>
<h2>2. Phil Ivey Net Worth: 100 million</h2>
<p>Considered to be one of the best all-around poker players ever, Phil Ivey or &#8220;the Tiger Woods of poker&#8221; has been able to accumulate huge amounts of wealth through tournaments as well as private investments. He has won ten World Series of Poker bracelets over the course of his career as well as winning a World Poker Tour title as well. While all these wins have done much to explain the vast amounts of wealth he has accumulated, it is also Ivey&#8217;s involvement with the site Full Tilt Poker that contributed to his earnings. Ivey was apparently involved with the design of the site but eventually sued them due to a contract breach. The initial sum he requested in reparations was 150 million dollars, but eventually, he settled for somewhere around 20 million.</p><div class="in-content-ads"></div>
<hr /><div class="in-content-ads"></div>
<blockquote class="cmg-instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/kqjKXuIDmY/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/kqjKXuIDmY/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/kqjKXuIDmY/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Playing the pokers&#8230; I have my little brother to my left</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/danbilzerian/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Dan Bilzerian</a> (@danbilzerian) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2014-02-21T04:32:34+00:00">Feb 20, 2014 at 8:32pm PST</time></p>
</div>
</blockquote><div class="in-content-ads"></div>
<p><script async src="//www.instagram.com/embed.js"></script></p><div class="in-content-ads"></div>
<h2>1. Dan Bilzerian Net Worth: 150 million</h2>
<p>It&#8217;s hard to be a person who uses the internet today without knowing who <a href="https://coed.com/2017/10/06/dan-bilzerian-net-worth-how-much-is-poker-player-money-salary-winnings-instagram/" target="_blank" rel="noopener noreferrer">Dan Bilzerian</a> is. He is a fairly well-known poker player, although it&#8217;s tough to confirm just how much he has made from the game due to most of his earnings not being obtained in a professional setting. Despite that he still has amassed a huge fortune, taking in revenue from a variety of other sources. The first may be his father who has claimed to have made hundreds of millions throughout his business career and may have passed some of that on to Dan. The other is that he is a very influential social media personality, and has built something of an empire that he undoubtedly uses for ad revenue. It is all these things as well as Bilzerian&#8217;s poker career that puts him on the top of this list.</p><div class="in-content-ads"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>				
				<div id="cmg-content-tags"><div id="cmg-tags-title">Read More:</div><a href="https://coed.com/category/net-worth/" rel="category tag">Net Worth</a><a href="/tag/most-popular/" title="Most Popular" >Most Popular</a>,<a href="/tag/richest/" title="Richest" >Richest</a>,<a href="/tag/sidebar/" title="sidebar" >sidebar</a>,<a href="/tag/top-10/" title="Top 10" >Top 10</a></div>				
				<div class="cmg-author-byline">
									<div class="cmg-author-wrapper">
						<div class="cmg-author-image cmg-author-info">
							<img src="https://secure.gravatar.com/avatar/17516d3c45800d532fe3d71a2344a579?s=50&#038;d=mm&#038;r=r" alt="COED Writer" />
							<div class="author_social_links"></div>						</div>
						<div class="cmg-author-bio cmg-author-info">
							<div class="cmg-author-name-title"><a href="https://coed.com/author/natewalsky/">Nate Walsky</a><span>COED Writer</span></div>
							<div class="cmg-author-desc">Nate Walsky is the one writing this bio so it&#039;s a bit weird for him to be doing it in the third person.  He&#039;s not sure why these bios are always written like this when realistically he should probably just be using I, but eh anyways, Nate will now get to the good stuff! He is a senior English and Media Studies student at Quinnipiac University and is currently unsure of what he is doing with his life. In the meantime though he figured he would write some articles which he hopes you enjoy!</div>
						</div>
					</div>
				</div>
			
							<div id="cmg-in-content-container"><ul><li id="text-40" class="widget widget_text">			<div class="textwidget"><div id="cmg-nl-signup"><div class='cmg_signup_box'><span class='cmg_signup_email_icon'><svg class='cmgicon cmg_email_path'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='#cmg_email_path'></use></svg></span><div class='cmg_signup_header'>Join over 100,000 fans and receive news from COED.</div><form name='cmg_signup' id='cmg-signup-1' class='cmg_signup'><input type='hidden' name='signup_id' value='yxVBx6nH90OQGx89nf3EAw' /><input type='hidden' name='success_message' value='Joined. Thank you!' /><div class='signup_status'></div><div class='signup_fields'><label for='signup_email1'><span>Email Address</span><input type='text' name='signup_email' id='signup_email1' class = 'input_field' placeholder='Your Email Address'/></label><input type='submit' name='submitbtn' class='submitbtn' value='JOIN' /></div></form></div></div>
</div>
		</li>
<li id="text-41" class="widget widget_text">			<div class="textwidget"><div id="cmg-lockerdome-unit">
<div id="ld-5768-4776" class="cmg-lockerdome-wrapper" style="color: #fff;">10678531520930918</div>
</div>
</div>
		</li>
</ul></div>
						</div>
						<div class="entry-content-sidebar group">	<ul id="cmg-post-sidebar"><li id="text-11" class="widget widget_text">			<div class="textwidget"><div id="cmg-box-atf-wrapper" class="primary-slot"></div></div>
		</li>
<li id="text-42" class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
</div>
		</li>
<li id="text-36" class="widget widget_text">			<div class="textwidget"><div id="cmg-box-btf-wrapper" class="module-ads"></div>
</div>
		</li>
<li id="text-27" class="widget widget_text">			<div class="textwidget"><div style="font-family:'Roboto';">
<a href="http://coed.com/about/" style="font-weight:400;">ABOUT</a> | 
<a href="http://coed.com/contact/" style="font-weight:400;">CONTACT</a> | 
<a href="http://coed.com/privacy/" style="font-weight:400;">PRIVACY</a> | 
<a href="http://coed.com/terms/" style="font-weight:400;">TERMS</a>
</div></div>
		</li>
</ul>
</div>
					</div><!-- cmg-content-text -->
	</div>
	
<div class="cmg_post_id_marker" data-pid="1146766" data-purl="https://coed.com/2018/07/20/richest-poker-players-on-earth/" data-ptitle="Top 10 Richest Poker Players On Earth Right Now" data-path="/2018/07/20/richest-poker-players-on-earth/"></div>
<div data-id='cmg-oo-adh-wrapper' class='cmg-ads-1x1'></div>
<div data-id='cmg-oo-ros-wrapper' class='cmg-ads-1x1 cmg-ads-1x1-ros'><div class="cmg-1x1-close-btn"></div></div>
</section> <!-- cmg-content -->
</div>
		</div><!-- Closing CMG Content Wrapper ( Opened in header.php ) -->
		
		
	<div id="cmg-lb-btf"><div class="cmg-ads cmg-lb-btf-box module-ads"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-109"></div></div></div>
		
	</div><!-- Closing CMG Body ( Opened in header.php ) -->

</div><!-- Closing Site Wrapper ( Opened in header.php ) -->

<!-- EZOIC_REMOVE_BEGIN -->
<script>
	window.cmg_ads_render = 1;
</script>	
<!-- EZOIC_REMOVE_END -->

<div id="cmg-sliding-nav">
	<div id="nav-close" class="group"><svg class="cmgicon cmg_close"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_close"></use></svg></div>
	<div id="cmg-sliding-nav-wrapper">
		<div id="cmg-main-nav-wrapper" class="nav-wrapper">
			<nav id="sliding-main-nav" class="menu-full-main-menu-container"><ul id="menu-full-main-menu" class="menu"><li id="menu-item-1195578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195578"><a title="Trending and Breaking News" href="https://coed.com/category/news/">Breaking News</a></li>
<li id="menu-item-1195579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195579"><a title="Entertainment News" href="https://coed.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1195580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195580"><a title="College News" href="https://coed.com/category/college/">College</a></li>
<li id="menu-item-1195581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195581"><a title="College Sports News" href="https://coed.com/category/sports/">Sports</a></li>
<li id="menu-item-1195582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195582"><a title="Pop Culture" href="https://coed.com/category/culture/">Culture</a></li>
<li id="menu-item-1195583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195583"><a title="Trending Videos and News" href="https://coed.com/category/viral/">Viral</a></li>
<li id="menu-item-1195584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195584"><a title="Miss COED Competition" href="https://coed.com/category/miss-coed/">Miss COED</a></li>
</ul></nav>		</div>
				
		<div id="cmg-footer-nav-wrapper" class="nav-wrapper fixed-position">
			<nav id="sliding-footer-nav" class="menu-full-footer-menu-container"><ul id="menu-full-footer-menu" class="menu"><li id="menu-item-1195573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195573"><a title="About COED" href="https://coed.com/about/">ABOUT COED</a></li>
<li id="menu-item-1195574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195574"><a title="Contact COED" href="https://coed.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-921877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-921877"><a title="COED Media Kit" href="https://coedmedia.com/media">MEDIA KIT</a></li>
<li id="menu-item-1195577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195577"><a title="Privacy Policy" href="https://coed.com/privacy/">PRIVACY POLICY</a></li>
</ul></nav>			<div id="slider-follow-nav" class="follow-menu group">
				<span id="follow-label"></span>
				<div class="follow-icons"><a href="https://www.facebook.com/COEDMagazine" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Facebook"><svg class="cmgicon cmg_facebook"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_facebook"></use></svg></a><a href="https://twitter.com/coed" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Twitter"><svg class="cmgicon cmg_twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_twitter"></use></svg></a><a href="https://instagram.com/COED" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Instagram"><svg class="cmgicon cmg_instagram"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_instagram"></use></svg></a></div>
			</div>
		</div>	
	</div>	
</div>

<!-- DFP 1x1 Ad Tags -->

<div id='cmg-oo-adh'></div>
<div id='cmg-oo-ros'></div>

<div id="footer-cookie-banner" class="hide-cookie-banner">
	<div id="cookie-msg-wrapper">
	<div class="cookie-msg-block cookie-left-message-block">	
	<p>This website uses cookies to improve your experience. By continuing to browse our website you consent to our use of cookies as set forth in our Cookie Policy.</p>
	<p><a id='otCCPAdoNotSellLink' href="javascript:void(0)" data-ot-ccpa-opt-out="link" style="display:none;">Do not sell my Personal Information</a> | <a href="/privacy-policy/">Our Privacy Policy</a></p>
	</div>
	<div class="cookie-msg-block cookie-right-message-block">
		<a id="cookie-confirm-button">OK</a>
	</div>
	</div>
</div>

<div id="footer">
	<div id="footer-wrapper">
		<div id="footer-left">
			<div id="cmg-parent"><a href="http://coedmedia.com/" target="_blank" rel="noreferrer" title="COED Media"></a></div>
			<div id="cmg-footer-menu-wrapper">
				<nav id="cmg-footer-menu" class="footer-menu-item"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1195567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195567"><a title="Contact COED" href="https://coed.com/contact-us/">Contact</a></li>
<li id="menu-item-1195568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195568"><a title="About COED" href="https://coed.com/about/">About</a></li>
<li id="menu-item-1195569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195569"><a title="Advertise with COED" href="https://coed.com/advertise-with-coed/">Advertise</a></li>
<li id="menu-item-1195570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195570"><a title="Privacy Policy" href="https://coed.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-1195571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195571"><a title="Terms and Conditions" href="https://coed.com/terms/">Terms of Use</a></li>
</ul></nav>				<div id="cmg-footer-credits">
					<p>
						&copy; 						<a href="http://coedmedia.com/" target="_blank" rel="noreferrer">COED MEDIA LLC.</a>
						 All Rights Reserved.</p>
					<p>
						Powered By 						<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP Footer Credit&utm_term=coed.com" rel="noreferrer" target="_blank">Wordpress.com VIP</a>
					</p>
				</div>
			</div>	
		</div>
		<div id="footer-right">
			<div class="cmg-social-menu header-follow-menu">
				<div id="cmg-follow-label">Follow Us</div>
				<a href="https://www.facebook.com/COEDMagazine" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Facebook"><svg class="cmgicon cmg_facebook"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_facebook"></use></svg></a><a href="https://twitter.com/coed" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Twitter"><svg class="cmgicon cmg_twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_twitter"></use></svg></a><a href="https://instagram.com/COED" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Instagram"><svg class="cmgicon cmg_instagram"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_instagram"></use></svg></a>			</div>
		</div>
	</div>
</div>
</div><!-- cmg-page-wrapper -->


<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('https://coed.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script>
var cmg_footer_params = {"ajaxurl":"https:\/\/coed.com","cmgSite":"coed","sendyListId":"yxVBx6nH90OQGx89nf3EAw","fbAppId":"1009246519154050","cmgOGImage":"https:\/\/coed.com\/wp-content\/uploads\/sites\/7\/2018\/07\/shutterstock_242602633.jpg?quality=88&w=750&zoom=1&crop=0,0,750px,420px","pageURL":"https:\/\/coed.com\/2018\/07\/20\/richest-poker-players-on-earth\/","dfpPID":"\/9590877\/COED","gdprJSON":"{\"Language\": \"en\",\"Initial Screen Reject Button Text\": \"I do not accept\",\"Initial Screen Accept Button Text\": \"I accept\",\"Purpose Screen Body Text\": \"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\": \"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\": \"Accept all\",\"Vendor Screen Reject All Button Text\": \"Reject all\",\"Initial Screen Body Text\": \"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\": \"COED\",\"Publisher Logo\": \"https:\/\/s1.wp.com\/wp-content\/themes\/vip\/coedmediagroup\/sites\/coed\/images\/brand_logo.png\",\"Post Consent Page\": \"https:\/\/coed.com\/privacy\/\",\"Consent Scope\": \"service\"}","prebidHB":"1","amazonHB":"1","rtkHB":"1","cmgAdRefresh":"1","loadNext":"","stickyHeader":"","cmgSSC":"1"};
</script>
<script>
var cmg_gallery_initiate = {"ajaxurl":"https:\/\/coed.com","available_sizes":"{\"medium_w\":\"300\",\"medium_h\":\"300\",\"large_w\":\"750\",\"large_h\":\"750\"}","cmgSite":"coed","dfpPID":"\/9590877\/COED"};
</script>
<script type='text/javascript' src='https://coed.com/_static/??-eJyNzU0OAiEMBeALCVXjGGdhPAsDFSGUIj8xc3uZZNy5YNn3+uXBJwnNsWKsUF9IWEAzGkLjlM3cEvgC/t0wr7JwVFn6coAR9GSumEVgZXBcabLCqhC2vSFTXN3Djbvo6s+5qEMzvex5P5EWNJJc/NdrJuobImMK6/70oPtpup3n43W6zP4Lqt9uTw=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'165719345',post:'1146766',tz:'-5',srv:'coed.com'} ]);
	_stq.push([ 'clickTrackerInit', '165719345', '1146766' ]);
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cafd9791ae","applicationID":"279131656","transactionName":"NgZSZkMHV0VVUBBZVg9McVFFD1ZYG0ANXl4NBg==","queueTime":0,"applicationTime":1371,"atts":"GkFFEAsdRBoWUkYKQhwe","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>